Busca nas traduções no Launchpad

Como diria o José Vitor, isso é a melhor coisa que inventaram desde o pão de forma!

Há um bom tempo sentíamos falta de uma busca por strings nos pacotes para tradução no Launchpad. Hoje li no Planet Ubuntu que colocaram um campo de busca para isso…

[launchpad search]

A busca funciona tanto para frases originais quanto para frases traduzidas. Isso vai facilitar muito a correção de tradução dos programas.

E se você vir um erro de tradução em qualquer programa no Ubuntu, não deixe de dar um grito para o time de tradução.

9 opiniões sobre “Busca nas traduções no Launchpad”

  1. Nada haver com a história…
    Mas to com uma pulga atrás da orelha aqui.
    Sabes pq que com os outros Ubuntus (até o gutsy) eu instalava arquivos .bin dando permissão para executar e depois dois cliques e aparecia uma janela para abrir, ou abrir com terminal ou editar… agora no U8 diz “Não existe aplicação instalada para esse tipo de arquivo”.
    Saberias me dizer por gentileza, qual seria o programa??

    Abação!
    Iron Junior

  2. Noel,

    E o terminal ainda me consola….
    Acredito que deva existir algum bug do Launchpad que “setou” arquivos PT para pt_BR, não há outra explicação…
    Abraço

  3. Iron Junior, Este bug realmente existe em uma atualização anterior ele tinha sido corrigido mas agora voltou não sei porque, vou tentar corrigir ou relatar o bug lah no lauchpad meu ingles é bem ruim mas vou tentar hehe.

    Mas se vc colocar lah em >”Propriedades”, na aba >”Abrir Com” clique em “Adicionar” > “Usar comando Personalizado” coloque: sh
    Acho que vai funcionar!

    Andre Noel que é craque em inglês bem que você podia relatar o erro lah, se estiver com o mesmo problema é claro…

  4. Iron Junior, voce tambem pode executar os binarios no terminal, se não sabe como fazer basta aberir o terminal em Aplicações>Acessorios>Consola e arrastar o “programa.bin” que esta tentando abrir para lah.

  5. Muito obrigado Tiago!!
    Deu tudo certo aqui.
    Eu cliquei com o botão direito no aplicativo, fui em “propriedades”, e lá no “abrir com” eu removi o “sh” que tinha lá, e cliquei em adicionar e coloquei novamente um sh e agora funciona todos os .bin com apenas dois cliques!!

    Não da para entender, mas funciona! heheheh
    abraço!

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *