Arquivo da tag: lucid

Cadê o meu plugin do Java?

Se você está se perguntando onde está o pacote sun-java6-jre ou o sun-java6-plugin no Ubuntu 10.04, fique tranquilo, existe uma explicação (tradução livre):

Java da Sun movido para o repositório Partner

No Ubuntu 10.04 LTS, os pacotes sun-java6 foram removidos da seção Multiverse do Ubuntu archive. É recomendado que você use o  openjdk-6.

Se você não pode trocar o Sun JDK/JRE proprietário para o OpenJDK, você pode instalar os pacotes sun-java6 pelo repositório Partner da Canonical. Você pode configurar seu sistema para usá-lo via linha de comando:

sudo add-apt-repository "deb http://archive.canonical.com/ lucid partner"

Fonte: ubuntu.com

Obs: O openjdk não deu conta da página do Banco do Brasil…

Ajude a pedir o OpenShot para o Ubuntu 10.04

O OpenShot é um editor de vídeos “supimpa”, bem simples de usar, que surgiu há pouco tempo, mas seria legal se já viesse empacotado no repositório do Ubuntu.

Para isso, o pessoal do openshot abriu uma requisição no Launchpad para que o programa seja incluído no repositório. Se você também quiser que ele entre no repositório no Ubuntu 10.04 (Lucid Lynx), vá no Launchpad, na requisição para empacotamento, e marque o bug como: “Yes, it affects me” (“Sim, isso me afeta”).

[Você precisa estar “logado” no Launchpad para marcar]

Quanto mais marcações tiver, mais fácil de ser incluído.